WP Editor (wp-editor) Vulnerabilities in Our Data Set

As of March 21, 2019, our data set has listings for 6 vulnerabilities in the plugin WP Editor (wp-editor). If used our service you would have already been warned if you we're using a vulnerable version of the plugin. Once you were a paying customer you could also suggest/vote for the plugin to receive a security review from us to have a more complete picture of the security of the plugin.

The types of vulnerabilities we have in our data set for this plugin include:
  • authenticated arbitrary file upload
  • authenticated file modification
  • authenticated file viewing
  • cross-site request forgery (CSRF)/arbitrary file upload
  • cross-site request forgery (CSRF)/file modification
  • reflected cross-site scripting (XSS)

Sign up now with a free trial and you can see all the listings of vulnerabilities for all the plugins you use right in your WordPress admin interface.