Plugin Vulnerabilities Subscription

5 out of 5 based on 1 customer rating
(1 customer review)

From: $10.00 / month

Clear selection

Get access to what we think is the best data on vulnerabilities in WordPress plugins. You won’t be left in dark when you are using vulnerabilities that are being exploited anymore. Not only do we provide you with email alerts if a plugin you are using is vulnerable, we also can help you to protect yourself until the vulnerability is properly fixed. You can find more about what sets the service apart here.

You also get to participate in deciding what plugins we will do security reviews of.

The service is available on a monthly and yearly basis.

You can get your first month of the service for free when you select a monthly plan and use the coupon code “FirstMonthFree” during checkout.

Once you have signed up you will receive an email with your API details that you enter into the service’s plugin to get started with the service.

1 review for Plugin Vulnerabilities Subscription

  1. 5 out of 5

    (verified owner):

    I’m a plugin developer who understands the state of plugin security in WordPress—I keep tabs on the vulnerabilities that are being discovered, and I used to do my own security reviews when installing a new plugin on one of my sites. But that was time-consuming, and so I was glad that I found Plugin Vulnerabilities. It is great to have more peace of mind knowing that the plugins I use are being reviewed for vulnerabilities, and that whenever one is found I’ll be notified about it. I’m pleased to support a great service that is actually dedicated to protecting users from the real security dangers they face, without all of the nonsense that some companies spout. I will definitely be renewing, it is worth every penny. I definitely recommend this!

Only logged in customers who have purchased this product may leave a review.