17 Feb

False Vulnerability Report: Beaver Builder Lite Security Issue

As part of our cataloging the vulnerabilities in WordPress plugins for our service we come across false reports of vulnerabilities from time to time. So that others don’t spend their time looking over these as well we post our findings on them.

Unlike the last few false reports of vulnerabilities we discussed, this vulnerability would appear to exist, but just not in one of the pieces of software it was claimed to be in. A privilege escalation vulnerability was claimed to exist in Beaver Builder Lite and Pro versions prior to 1.7.1. [Read more]